firebase 依赖项不再起作用

我在我的 Vuejs 应用程序中使用 Firebase 身份验证,从今天开始一切正常。现在,当我尝试启动应用程序(npm run serve)时,出现下一个错误:

These dependencies were not found:

* firebase/app in ./src/helpers/firebase.js
* firebase/firebase-auth in ./src/helpers/firebase.js
* firebaseui in ./src/helpers/firebase.js
* firebaseui/dist/firebaseui.css in ./src/main.js

我试过了:

  • 删除 package-lock.json 和 node-modules 文件夹,然后使用“npm install”重新安装所有内容;
  • 下载我的应用程序的旧版本,但我得到同样的错误。
stack overflow firebase dependencies not working anymore
原文答案
author avatar

接受的答案

似乎再次安装firebase(“ npm install --save firebase ”)


答案: